Data Processing Delays
Incident Report for Sharework
Postmortem

The problem has been identified and a temporary workaround has been implemented.

We will work on a longer term solution in our next sprint.

Posted Mar 26, 2021 - 14:31 UTC

Resolved
Our data processing pipeline is facing very high latency, which leads to delays in the asynchronous processing of configurations and new data sources.
We are investigating the issue.
Posted Mar 25, 2021 - 18:00 UTC